LOUNGE all new asksnapzu ideasforsnapzu newtribes interesting pics videos funny technology science technews gaming health history worldnews business web research entertainment food living internet socialmedia mobile space sports photography nature animals movies culture travel television finance music celebrities gadgets environment usa crime politics law money justice psychology security cars wtf art google books lifetips bigbrother women apple kids recipes whoa military privacy education facebook medicine computing wildlife design war drugs middleeast diet toplists economy fail violence humor africa microsoft parenting dogs canada neuroscience architecture religion advertising infographics sex journalism disaster software aviation relationships energy booze life japan ukraine newmovies nsa cannabis name Name of the tribe humanrights nasa cute weather gifs discoveries cops futurism football earth dataviz pets guns entrepreneurship fitness android extremeweather fashion insects india northamerica
+4
Save

[Site Behaviour]List Bug

Under "Formatting Help" it shows list as:

*item 1
*item 2
*item 3

However that doesn't seem to work. However on the detailed explanation it has it listed as

- Item 1  
- Item 2  
- Item 3  
- Item 4  

This seems to work. If please consider changing the description under "Formatting Help"

3 years ago by snakespm with 4 comments

Join the Discussion

  • Auto Tier
  • All
  • 1
  • 2
  • 3
Post Comment
  • jarekb84
    +2

    I tried both methods in replies and neither worked, with and without spaces. See below.

    Using "- " (minus on numpad)

    - test 1 - test 2 - test 3

    Using "- " (dash above letter P)

    - test 1 - test 2 - test 3

    Using "-" (dash above letter P)

    -test 1 -test 2 -test 3

    Using "*"

    *test 1 *test 2 *test 3

    Using "*"

    * test 1 * test 2 * test 3

    • snakespm
      +2

      Hmm that is odd. I've used it last night, and it worked.

      • jarekb84
        +2

        Maybe it works in snap descriptions, but not comments and replies? Can you try posting a list here as a reply?

        • snakespm
          +3

          That looks like the issue. I just copied the entire post where I used it successfully, then previewed it. It didn't work correctly.